Search found 5 matches

by Roberto
Mon Mar 07, 2016 2:21 pm
Forum: Wireless / Wired
Topic: HC-11 433MHz wireless serial module (HCMODU0054)
Replies: 29
Views: 48466

Re: HC-11 433MHz wireless serial module (HCMODU0054)

Hello,

isn't possible to dump all 433Mhz data that is in the air even if the firmware /hardware is not the same ?
Is it possible to modify the sampling period in your products (the one you sell) ?


Thanks
by Roberto
Fri Mar 04, 2016 9:02 am
Forum: Wireless / Wired
Topic: HC-11 433MHz wireless serial module (HCMODU0054)
Replies: 29
Views: 48466

Re: HC-11 433MHz wireless serial module (HCMODU0054)

Hi Andrew,

just to say that it worked. I opened the usb package, and I did what you said.
Now it's back to UART mode.
But I still wonder why I cannot receive any signal from my door bell transmitter :(
Do you know a good software working with this ? to debug it ?

Thank you
by Roberto
Thu Mar 03, 2016 8:42 am
Forum: Wireless / Wired
Topic: HC-11 433MHz wireless serial module (HCMODU0054)
Replies: 29
Views: 48466

Re: HC-11 433MHz wireless serial module (HCMODU0054)

Hello,

In my module (usb one)
[LINK REMOVED BY ADMIN]

I have a button on it, this button is the one for turning the chip into command mode.
by Roberto
Wed Mar 02, 2016 10:03 am
Forum: Wireless / Wired
Topic: HC-11 433MHz wireless serial module (HCMODU0054)
Replies: 29
Views: 48466

Re: HC-11 433MHz wireless serial module (HCMODU0054)

Hello, I tried all you said without success. I don't remember exactly if the last accepeted commands was to set it as "Master" or "slave" is it important ? Moreover, to be able to send "AT" after all steps I need a baudrate, I tried 9600 but no answer.. It's like the card ignore everything I send. A...
by Roberto
Tue Mar 01, 2016 4:27 pm
Forum: Wireless / Wired
Topic: HC-11 433MHz wireless serial module (HCMODU0054)
Replies: 29
Views: 48466

Re: HC-11 433MHz wireless serial module (HCMODU0054)

Hello, I have a question related to : "Note: Once in IO mode, to get back into command " I have an usb HC-11 . I successfully sent the command AT+FCSF But now my problem is that I cannot / don't know how to make it working on UART again. AT+FU has no effect .. It's like it's ignoring all UART comman...