Search found 6 matches

by lloydwatkin
Wed Aug 21, 2013 1:36 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 40415

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Hi Andrew, Couldn't post last night as the forum seemed to be down. I plugged the arduino+shield into a wall socket and whilst I can't be conclusive on whether it worked or not (as I couldn't see serial out + didn't have server running) there was a lot more flashing on the ethernet shield when it ca...
by lloydwatkin
Wed Aug 21, 2013 1:36 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 40415

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Hi Andrew, Couldn't post last night as the forum seemed to be down. I plugged the arduino+shield into a wall socket and whilst I can't be conclusive on whether it worked or not (as I couldn't see serial out + didn't have server running) there was a lot more flashing on the ethernet shield when it ca...
by lloydwatkin
Tue Aug 20, 2013 9:54 am
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 40415

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Hi,

Tests were performed with the arduino connected directly to a USB port on the laptop. I will give it a go on a powered USB3 port this evening (USB3 hub should have plenty of power to provide) and let you know what happens.

Thanks, Lloyd.
by lloydwatkin
Mon Aug 19, 2013 7:15 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 40415

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Hi, Thanks for the quick responses. Both shields powered off USB. Are you thinking this may be a power issue? Will trying a powered USB hub possibly solve the issue? I do see the debug output that I added but nothing more. IP address is on the same subnet as the router., set as 192.168.0.80. Some f ...
by lloydwatkin
Mon Aug 19, 2013 3:20 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 40415

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Apologies, those repeated 'guest' posts were me.
by lloydwatkin
Sun Aug 18, 2013 7:25 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 40415

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Hi, Apologies for picking up on an old thread but I can't see a 'new post' button anywhere. Experiencing the same issues as previous posters. I have tried the provided example code and apart from a Serial.print line I added to setup() as a sanity check for it working I see nothing in the serial moni...