Search found 4 matches

by neilk48
Wed Jul 24, 2013 1:54 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 36553

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

And now I have solved it - my ethernet cable wasn't correctly plugged in to my hub - sorry!
by neilk48
Wed Jul 24, 2013 1:41 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 36553

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

OOPS sorry for the confusion - I was trying the WiFi examples, not the simple ethernet examples. They don't work either
by neilk48
Wed Jul 24, 2013 1:03 pm
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 36553

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Many thanks for the quick response Could you possible confirm a few things for us... That you have tried the Analogue Input Example? - Yes I have By not working, do you mean you are not getting a webpage in a browser? that is correct; I can't even connect to the relevant IP address with either Chrom...
by neilk48
Wed Jul 24, 2013 10:35 am
Forum: Arduino Shields
Topic: Arduino Ethernet W5100 Network Shield (HCARDU0034)
Replies: 53
Views: 36553

Re: Arduino Ethernet W5100 Network Shield (HCARDU0034)

Arrived today and can't get it to work :( with both an R2 and an R3 Arduino Uno I tried the first sketch provided here and several of the examples provided in the standard Arduino 1.05 ethernet library. Where error checking is present - ie the library examples - I get "WiFi Shield not present" on th...