Search found 5 matches

by skyking
Tue May 14, 2019 10:04 am
Forum: Electronics Kits / Bundles
Topic: Hobby Components 8x8x8 Cube Kit (HCKITS0050)
Replies: 111
Views: 29161

Re: Hobby Components 8x8x8 Cube Kit (HCKITS0050)

I've just noticed that the text in the default patterns library are displaying upside down? Presumably all the patterns are upside down, it's just noticeable with text. Is it possible that you have the layers of your cube connected in the reverse order? Genius Andrew! I do indeed... many thanks. :)
by skyking
Mon May 13, 2019 6:50 pm
Forum: Electronics Kits / Bundles
Topic: Hobby Components 8x8x8 Cube Kit (HCKITS0050)
Replies: 111
Views: 29161

Re: Hobby Components 8x8x8 Cube Kit (HCKITS0050)

Hi all.

Another question for the group.

I've just noticed that the text in the default patterns library are displaying upside down? Presumably all the patterns are upside down, it's just noticeable with text.

Any ideas why?

Thanks in advance.
by skyking
Thu May 09, 2019 7:07 pm
Forum: Electronics Kits / Bundles
Topic: Hobby Components 8x8x8 Cube Kit (HCKITS0050)
Replies: 111
Views: 29161

Re: Hobby Components 8x8x8 Cube Kit (HCKITS0050)

Quick question for those out there more enlightened than I. Has anyone ever tried to have a completed 8x8x8 cube respond to a music audio source? By sampling the frequency range, amplitude or beat, that kind of thing. Can it be done at all? Or is it a case of I wouldn't start from here? Many thanks ...
by skyking
Mon Mar 11, 2019 3:40 pm
Forum: Electronics Kits / Bundles
Topic: Hobby Components 8x8x8 Cube Kit (HCKITS0050)
Replies: 111
Views: 29161

Re: Hobby Components 8x8x8 Cube Kit (HCKITS0050)

Many thanks Andrew.

Had a look at all the joints from the point of connection on the +ve supply line on layer 3 and found the culprit - simple dry joint! All working now 100%.

Cheers... :)
by skyking
Sat Mar 09, 2019 2:49 pm
Forum: Electronics Kits / Bundles
Topic: Hobby Components 8x8x8 Cube Kit (HCKITS0050)
Replies: 111
Views: 29161

Re: Hobby Components 8x8x8 Cube Kit (HCKITS0050)

Hi, newbie here. First ever cube built, fingers firmly crossed and switch on. Works perfectly... well almost perfectly. Demo mode runs as expected but the first four rows of leds on layer 3 (32 in all) don't light, at any stage. Nothing obvious that I can see... any suggestions? I have multi-meter, ...