Search found 4 matches

by fulvio.contu
Fri Jan 05, 2018 6:58 pm
Forum: General Discussion
Topic: edtracker bundle not working
Replies: 6
Views: 883

Re: edtracker bundle not working

Hi Andrew I've followed your last suggestion, unfortunately it didn't work. this is my email [email address removed by admin]
Hope we can solve the problem, thank you!
by fulvio.contu
Thu Jan 04, 2018 1:44 pm
Forum: General Discussion
Topic: edtracker bundle not working
Replies: 6
Views: 883

Re: edtracker bundle not working

26540014_10215850888173724_855130146_o.jpg No Andrew this message comes only when I flash some firmwares, bu t If a use the calib one or others the flashing starts but extremely slow and without detecting other imput a part temperature and also in this case the values of the temperature are really ...
by fulvio.contu
Mon Jan 01, 2018 9:18 pm
Forum: General Discussion
Topic: edtracker bundle not working
Replies: 6
Views: 883

Re: edtracker bundle not working

26510311_10215850888413730_1800602886_o.jpg Hi Andrew and thanks for helping me, I'll send you pictures of both the gui and the hardware, I've tried to flash all firmwares but it hasn't worked. I've tried different cables,It didnt work. As for the temperature, everytime it detects different values,...
by fulvio.contu
Thu Dec 28, 2017 7:53 pm
Forum: General Discussion
Topic: edtracker bundle not working
Replies: 6
Views: 883

edtracker bundle not working

hi all, I've bought the edtracker diy bundle,brought to a professional who soldered as said on site, unfortunately when i start the gui although everything is detected, like the arduino port, after flashing no data appears.what I mean is that on the arduino I get a red led on, on the other board i g...